<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#">
<head data-layout-view="default" class="xj_layout_head">
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T5W4WQ');</script>
<!-- End Google Tag Manager -->
    <script>(function(){var d={date:8,app:"s",host:"s",ip:4,ua:"s",user:"s",url:"s",html:4,css:4,render:4,js:4,nlr:4,nlr_eval:4,img:4,embed:4,obj:4,mcc:4,mcr:4,mct:4,nac:4,pac:4,l_t:"s"},h=document,e="getElementsByTagName",i=window,c=function(){return(new Date).getTime()},f=c(),g={},b={},a={},j=i.bzplcm={listen:{},start:function(k){b[k]=c();return j},stop:function(k){g[k]=c()-b[k];return j},ts:function(k){g[k]=c()-f;return j},abs_ts:function(k){g[k]=c();return j},add:function(l){for(var k in l){if("function"!=typeof l[k]){a[k]=l[k]}}},send:function(){if(!g.he){j.ts("he")}a.date=["xdate"];a.host=["xhost"];a.ip=["xip"];a.ua=["xua"];a.url=["xpath"];a.html=g.he-g.hb;a.css=g.ca-g.cb;a.render=g.jb-g.hb;a.js=g.ja-g.jb;a.nlr=g.nr-g.ns;a.nlr_eval=g.ni+g.ne;a.img=h[e]("img").length;a.embed=h[e]("embed").length;a.obj=h[e]("object").length;if(i.xg&&i.xg.xnTrackEvent){i.xg.xnTrackEvent(d,"BazelCSPerfLite",a)}}}})();</script><script>if(window.bzplcm)window.bzplcm.ts('hb')</script>    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <title>Betsy LAmborn&#039;s Page - We Make Zines</title>
    <link rel="icon" href="/favicon.ico" type="image/x-icon" />
    <link rel="SHORTCUT ICON" href="/favicon.ico" type="image/x-icon" />
    <meta name="description" content="Betsy LAmborn's Page on We Make Zines" />
    <meta name="keywords" content="zines, zine, self-publishing, art, mail, comics" />
<meta name="title" content="Betsy LAmborn&#039;s Page" />
<meta property="og:type" content="website" />
<meta property="og:url" content="https://wemakezines.ning.com/profiles/profile/show?id=BetsyLAmborn&amp;xg_source=activity" />
<meta property="og:title" content="Betsy LAmborn&#039;s Page" />
<link rel="image_src" href="https://api.ning.com/files/uErcoZ1KdnIDDGSHGfJWoGyN1*xaYjc1FTtRxQMo5tPe-afT2L9hhqn6V1gSacFZi*H6OLiUNHKFoQH6TRkhLqcWBLvGvY85/defaultmemberphotocopy.jpg?width=183&amp;height=183&amp;crop=1%3A1" />
<script type="text/javascript">
    djConfig = { preventBackButtonFix: false, isDebug: false }
ning = {"CurrentApp":{"premium":true,"iconUrl":"http:\/\/api.ning.com\/icons\/appatar\/2288844?default=2288844&width=64&height=64","url":"httpswemakezines.ning.com","domains":["wemakezines.com"],"online":true,"privateSource":true,"id":"wemakezines","appId":"2288844","description":"We Make Zines is an online community for zine makers and zine readers.","name":"We Make Zines","owner":"1x75sbbssz16d","createdDate":"2008-08-27T22:52:54.173Z","runOwnAds":false,"category":{"zines":null,"zine":null,"self-publishing":null,"art":null,"mail":null,"comics":null},"tags":["zines","zine","self-publishing","art","mail","comics"]},"CurrentProfile":null,"maxFileUploadSize":5};
        (function(){
            if (!window.ning) { return; }

            var age, gender, rand, obfuscated, combined;

            obfuscated = document.cookie.match(/xgdi=([^;]+)/);
            if (obfuscated) {
                var offset = 100000;
                obfuscated = parseInt(obfuscated[1]);
                rand = obfuscated / offset;
                combined = (obfuscated % offset) ^ rand;
                age = combined % 1000;
                gender = (combined / 1000) & 3;
                gender = (gender == 1 ? 'm' : gender == 2 ? 'f' : 0);
                ning.viewer = {"age":age,"gender":gender};
            }
        })();

        if (window.location.hash.indexOf('#!/') == 0) {
        window.location.replace(window.location.hash.substr(2));
    }
    window.xg = window.xg || {};
xg.captcha = {
    'shouldShow': false,
    'siteKey': '6Ldf3AoUAAAAALPgNx2gcXc8a_5XEcnNseR6WmsT'
};
xg.addOnRequire = function(f) { xg.addOnRequire.functions.push(f); };
xg.addOnRequire.functions = [];
xg.addOnFacebookLoad = function (f) { xg.addOnFacebookLoad.functions.push(f); };
xg.addOnFacebookLoad.functions = [];
xg._loader = {
    p: 0,
    loading: function(set) { this.p++; },
    onLoad: function(set) {
        this.p--;
        if (this.p == 0 && typeof(xg._loader.onDone) == 'function') {
            xg._loader.onDone();
        }
    }
};
xg._loader.loading('xnloader');
if (window.bzplcm) {
    window.bzplcm._profileCount = 0;
    window.bzplcm._profileSend = function() { if (window.bzplcm._profileCount++ == 1) window.bzplcm.send(); };
}
xg._loader.onDone = function() {
        if(window.bzplcm)window.bzplcm.start('ni');
        xg.shared.util.parseWidgets();    var addOnRequireFunctions = xg.addOnRequire.functions;
    xg.addOnRequire = function(f) { f(); };
    try {
        if (addOnRequireFunctions) { dojo.lang.forEach(addOnRequireFunctions, function(onRequire) { onRequire.apply(); }); }
    } catch (e) {
        if(window.bzplcm)window.bzplcm.ts('nx').send();
        throw e;
    }
    if(window.bzplcm) { window.bzplcm.stop('ni'); window.bzplcm._profileSend(); }
};
window.xn = { track: { _globals: { screen_name: null, subdomain: "wemakezines", is_owner: false, is_admin: false, is_member: false, join_date: 0, request_method: "GET", trace: "6e8de1a2-5326-4d67-a0ef-d0682e7d07da"}, event: function() {}, pageView: function() {}, registerCompletedFlow: function() {}, registerError: function() {}, timer: function() { return { lapTime: function() {} }; }, _trackingHost: "coll.ning.com", _jsDebug: false } };</script>
<link rel="alternate" type="application/rss+xml" title="Latest Activity - We Make Zines" href="https://wemakezines.ning.com/activity/log/list?fmt=rss&amp;screenName=08dnblxpzvb1c" /><script>if(window.bzplcm)window.bzplcm.ts('cb')</script>
<style type="text/css" media="screen,projection">
@import url(https://static.ning.com/socialnetworkmain/widgets/index/css/common-982.min.css?xn_version=4251856842);
@import url(https://static.ning.com/socialnetworkmain/widgets/profiles/css/component.min.css?xn_version=2871767745);

</style>

<style type="text/css" media="screen,projection">
@import url(https://api.ning.com:/files/U7aAI1dkzCPUvimKQ2mKMSIM46bzO8Qg2PoW7LPG7jZBgZzt*cYTLnh66xIcm6i0HMHMb0PgZ7woJrjdrFA7NM-kqIJQIBsl/1266944925.css?xn_version=201704050041);

</style>

<style type="text/css" media="screen,projection">
@import url(https://api.ning.com:/files/Fi8QCJX8yY*XhBtEZFw3dGYuBvNgNKAVK68rFPKOzMGX6JXhVbqymBwn6q2m-GvqwTEejS6DMoAek8BYNrX2oknpPP75iTdE/1272796346.css?xn_version=201704050041);

</style>

<!--[if IE 6]>
    <link rel="stylesheet" type="text/css" href="https://static.ning.com/socialnetworkmain/widgets/index/css/common-ie6.min.css?xn_version=1394342931" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" href="https://static.ning.com/socialnetworkmain/widgets/index/css/common-ie7.css?xn_version=2712659298" />
<![endif]-->
<script>if(window.bzplcm)window.bzplcm.ts('ca')</script><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wemakezines.ning.com/profiles/blog/rsd" />
<script type="text/javascript">(function(a,b){if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows (ce|phone)|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4)))window.location=b})(navigator.userAgent||navigator.vendor||window.opera,'https://wemakezines.ning.com/m/profile?screenName=08dnblxpzvb1c');</script></head>
<body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T5W4WQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <div class="xj_before_content">        <div id="xn_bar">
            <div id="xn_bar_menu">
                <div id="xn_bar_menu_branding" >
                                    </div>

                <div id="xn_bar_menu_more">
                    <form id="xn_bar_menu_search" method="GET" action="https://wemakezines.ning.com/main/search/search">
                        <fieldset>
                            <input type="text" name="q" id="xn_bar_menu_search_query" value="Search We Make Zines" _hint="Search We Make Zines" accesskey="4" class="text xj_search_hint" />
                            <a id="xn_bar_menu_search_submit" href="#" onclick="document.getElementById('xn_bar_menu_search').submit();return false">Search</a>
                        </fieldset>
                    </form>
                </div>

                            <ul id="xn_bar_menu_tabs">
                                            <li><a href="https://wemakezines.ning.com/main/authorization/signUp?target=https%3A%2F%2Fwemakezines.ning.com%2Fprofiles%2Fprofile%2Fshow%3Fid%3DBetsyLAmborn%26xg_source%3Dactivity">Sign Up</a></li>
                                                <li><a href="https://wemakezines.ning.com/main/authorization/signIn?target=https%3A%2F%2Fwemakezines.ning.com%2Fprofiles%2Fprofile%2Fshow%3Fid%3DBetsyLAmborn%26xg_source%3Dactivity">Sign In</a></li>
                                    </ul>
                        </div>
        </div>
        </div>
    <div class="xg_theme" data-layout-pack="brutus">
        <div id="xg_themebody">
            <div id="xg_ad_above_header" class="xg_ad xj_ad_above_header dy-displaynone">
                    
                </div>        
            <div id="xg_head">
                <div id="xg_masthead">
                    <h1 id="xg_sitename" class="xj_site_name"><a id="application_name_header_link" href="/">We Make Zines</a></h1>
                    <p id="xg_sitedesc" class="xj_site_desc">a place for zinesters - writers and readers</p>
                </div>
                <div id="xg_navigation" class="xj_navigation"><ul>
    <li id="xg_tab_main" class="xg_subtab"><a href="/"><span>Main</span></a></li><li id="xg_tab_profile" class="xg_subtab"><a href="/profiles"><span>My Page</span></a></li><li id="xg_tab_members" class="xg_subtab this"><a href="/profiles/members/"><span>Members</span></a></li><li id="xg_tab_events" class="xg_subtab"><a href="/events"><span>Events</span></a></li><li id="xg_tab_forum" class="xg_subtab"><a href="/forum"><span>Forum</span></a></li><li id="xg_tab_groups" class="xg_subtab"><a href="/groups"><span>Groups</span></a></li><li id="xg_tab_photo" class="xg_subtab"><a href="/photo"><span>Photos</span></a></li><li id="xg_tab_blogs" class="xg_subtab"><a href="/profiles/blog/list"><span>Blogs</span></a></li><li id="xg_tab_chat" class="xg_subtab"><a href="/chat"><span>Chat</span></a></li><li id="xg_tab_video" class="xg_subtab"><a href="/video"><span>Videos</span></a></li></ul>
</div>
            </div>
            <div id="xg_ad_below_header" class="xg_ad xj_ad_below_header dy-displaynone">
                        
                    </div>
            <div id="xg" class="xg_widget_profiles xg_widget_profiles_profile xg_widget_profiles_profile_show">
            	 
                <div id="xg_body">
                   
                    <div class="xj_notifications"></div>
                    <div class="xg_column xg_span-16" id="column1">
                        <div id="xg_canvas" class="xj_canvas">
                            <div  class='xg_colgroup first-child last-child'>
<div _maxEmbedWidth="730" _columnCount="3"  class='xg_3col first-child'>
<div  class='xg_colgroup last-child'>
<div _maxEmbedWidth="171" _columnCount="1"  id="xg_layout_column_1" class='xg_1col first-child'>
<div class="xg_module xg_module_with_dialog module_user_summary">
    <div class="module_user_thumbnail">
        <div>
            <span class="dy-avatar dy-avatar-full-width "><img id="xj_photo_img_tag" _origImgUrl="https://api.ning.com/files/uErcoZ1KdnIDDGSHGfJWoGyN1*xaYjc1FTtRxQMo5tPe-afT2L9hhqn6V1gSacFZi*H6OLiUNHKFoQH6TRkhLqcWBLvGvY85/defaultmemberphotocopy.jpg" class="photo " src="https://api.ning.com/files/uErcoZ1KdnIDDGSHGfJWoGyN1*xaYjc1FTtRxQMo5tPe-afT2L9hhqn6V1gSacFZi*H6OLiUNHKFoQH6TRkhLqcWBLvGvY85/defaultmemberphotocopy.jpg?width=184&amp;height=184&amp;crop=1%3A1" alt="" /></span>        </div>
    </div><!-- module_user_thumbnail -->
    <div class="xg_module_body profile vcard">
        <dl class="last-child">
            <dt class="fn">
                <span class="fn">Betsy LAmborn</span>
                            </dt>
            	            <dd class="profile-social-buttons">        <a class="post_to_facebook xj_post_to_facebook" href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwemakezines.ning.com%2Fprofile%2FBetsyLAmborn%3Fxg_source%3Dfacebookshare&amp;t=" _url="https://wemakezines.ning.com/profile/BetsyLAmborn?xg_source=facebookshare" _title="" _log="{&quot;module&quot;:&quot;profiles&quot;,&quot;page&quot;:&quot;profile&quot;,&quot;action&quot;:&quot;show&quot;}">Share on Facebook</a>
    <a class="xg_sprite xg_sprite-share" href="https://wemakezines.ning.com/main/sharing/share?id=2288844%253AUser%253A463332">Share</a>            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
                    <span class="xg_tweet">
        <a href="https://twitter.com/share" class="post_to_twitter twitter-share-button" target="_blank"
            data-text="Checking out Betsy LAmborn&#039;s Profile on We Make Zines:" data-url="https://wemakezines.ning.com/profile/BetsyLAmborn?xg_source=activity" data-count="none" data-dnt="true">Tweet</a>
        </span>
        </dd>        </dl>
    </div>
    <div class="xg_module_body">
        <ul class="nobullets last-child">
            <li class="disabled">Blog Posts</li><li class="disabled">Discussions</li><li class="disabled">Events</li><li class="disabled">Groups</li><li class="disabled">Photos</li><li class="disabled">Photo Albums</li><li class="disabled">Videos</li>        </ul>
    </div>

            <div class="xg_module_body">
            <ul class="nobullets last-child">
                <li  class="disabled"><a href="https://wemakezines.ning.com/profiles/profile/apps?screenName=08dnblxpzvb1c">Betsy LAmborn's Apps</a></li>
                    <li><a href="https://wemakezines.ning.com/profiles/like/list?screenName=08dnblxpzvb1c">Betsy LAmborn's Likes</a></li>            </ul>
        </div>
    </div>
 
&nbsp;</div>
<div _maxEmbedWidth="540" _columnCount="2"  id="xg_layout_column_2" class='xg_2col last-child'>
    <div class="xg_headline">
<div class="tb"><h1>Betsy LAmborn&#039;s Page</h1>
    </div>
</div>
<div id="xg_profile_activity"
    class="xg_module xg_module_activity indented_content profile column_2"
    dojotype="ActivityModule"
    data-module_name="activity"
    _isProfile="1"
    _isAdmin=""
    _activityOptionsAvailable="1"
    _columnCount="2"
    _maxEmbedWidth="540"
    _embedLocatorId="15/profiles/08dnblxpzvb1c"
    _refreshUrl="https://wemakezines.ning.com/activity/embed/refresh?id=15%2Fprofiles%2F08dnblxpzvb1c&amp;xn_out=json"
    _activitynum="16"
    data-owner-name="08dnblxpzvb1c"
    data-excerpt-length="500"
    data-get-items-url="https://wemakezines.ning.com/activity/index/getActivityItems?xn_out=json"

 >

    <div class="xg_module_head">
        <h2>Latest Activity</h2>
    </div>
    <div class="xg_module_body ">
            <div class="xg_new_activity_items_container dy-displaynone">
            <button class="xj-new-feed-items xg_show_activity_items">
                <span class="xg_more_activity_arrow"></span>
                <span class="xj-new-item-text"></span>
            </button>
        </div>
        <div class="module module-feed">
            <div id="feed-10e993879c117d1ad544776559d43842" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/BetsyLAmborn?xg_source=activity"><span class="dy-avatar dy-avatar-48 feed-avatar"><img  class="photo " src="https://api.ning.com/files/uErcoZ1KdnIDDGSHGfJWoGyN1*xaYjc1FTtRxQMo5tPe-afT2L9hhqn6V1gSacFZi*H6OLiUNHKFoQH6TRkhLqcWBLvGvY85/defaultmemberphotocopy.jpg?width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="https://wemakezines.ning.com/profile/BetsyLAmborn?xg_source=activity">Betsy LAmborn</a> is now a member of We Make Zines</span><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Thu, 27 Apr 2017 17:16:43 +0000">2 hours ago</span></div>                <div class="feed-reactions">
                    <a class="xg_sprite xg_sprite-megaphone" href="/profile/BetsyLAmborn?xg_source=activity#add_comment">Welcome Them!</a>                </div>
            </div>        </div>
    </div>

    <div class="xg_module_foot">
                <ul class="feed_foot_icons">
                    <li class="left"><a class="xg_icon xg_icon-rss" href="https://wemakezines.ning.com/activity/log/list?fmt=rss&amp;screenName=08dnblxpzvb1c">RSS</a></li>
         </ul>
        </div></div>
<div class="xg_module module_about_user">
    <div class="xg_module_head">
		<h2>Profile Information</h2>
                    </div>
            <div class="xg_module_body">
                        </div>
    </div>
<div class="no_cross_container xg_module xg_module_comment_wall">
    <div id="com" class="xg_module_head">
    <h2 id="chatter_box_heading" numComments="0">Comment Wall</h2>
</div>            <div class="xg_module_body">
            <a name="add_comment"></a>
  <h3>You need to be a member of We Make Zines to add comments!</h3>
             <p><a href="https://wemakezines.ning.com/main/authorization/signUp?target=https%3A%2F%2Fwemakezines.ning.com%2Fprofiles%2Fprofile%2Fshow%3Fid%3DBetsyLAmborn%26xg_source%3Dactivity">Join We Make Zines</a></p>
          </div>
        <div class="xg_module_body xj_ajax">
            <div id="xg_profiles_chatterwall_list" _scrollTo="">
  <ul class="list chatter nobullets">
    <li class="sparse" id="xg_profiles_chatterwall_empty" >No comments yet!</li>
  </ul>
</div>

        </div>    </div>
&nbsp;</div>
</div>
&nbsp;</div>
<div _maxEmbedWidth="173" _columnCount="1"  class='xg_1col last-child'>
&nbsp;</div>
</div>

                        </div>
                    </div>
                    <div class="xg_column xg_span-5 xg_last" id="column2">
                        <div class="xj_user_info">    <div class="xg_module" id="xg_module_account">
        <div class="xg_module_body xg_signup xg_lightborder">
            <p>Welcome to<br />We Make Zines</p>
                        <p class="last-child"><big><strong><a href="https://wemakezines.ning.com/main/authorization/signUp?target=https%3A%2F%2Fwemakezines.ning.com%2Fprofiles%2Fprofile%2Fshow%3Fid%3DBetsyLAmborn%26xg_source%3Dactivity">Sign Up</a></strong></big><br/>or <a href="https://wemakezines.ning.com/main/authorization/signIn?target=https%3A%2F%2Fwemakezines.ning.com%2Fprofiles%2Fprofile%2Fshow%3Fid%3DBetsyLAmborn%26xg_source%3Dactivity" style="white-space:nowrap">Sign In</a></p>
                    </div>
    </div>
</div>
                        <div class="xj_sidebar_content"><div class="xg_module module_groups">
    <div class="xg_module_head">
        <h2>Groups</h2>
    </div>
            <div class="xg_module_body body_list">
                            <ul class="clist">
                        <li class="xg_lightborder ">
        <div class="ib">
                        <a href="https://wemakezines.ning.com/group/photozines"><img  src="https://api.ning.com/files/nRtR-RfO5HWuaxSiiKCoLgnS8qjBtzpvagYaLt1R7HOzdJa*Pn32*tfS1zeiLkCVDMzAJFZU2LMF-lCHo-jDBZtQ-jl6XnUf/5293506467_a75ed8e7f0.jpg?crop=1%3A1&amp;width=40" width="40" height="40" alt="Photozines" /></a>
        </div>
        <div class="tb">
            <h3><a href="https://wemakezines.ning.com/group/photozines">Photozines</a></h3>
            <p class="xg_lightfont">119 members</p>
                    </div>
    </li>    <li class="xg_lightborder ">
        <div class="ib">
                        <a href="https://wemakezines.ning.com/group/singapore-zines-and-zinesters"><img  src="https://api.ning.com/files/eHhH0wF8G5BcOK4U6aaLr0vtLJ0n-scRF4B81u15szGNF7UZqaDdCHL9UD9PGj3c2OUmq0h8IpiPw7tOKAGKE8*5hV7f2Nat/1902873_680978868632925_931109112_n.jpg?crop=1%3A1&amp;width=40" width="40" height="40" alt="Singapore Zines and Zine&hellip;" /></a>
        </div>
        <div class="tb">
            <h3><a href="https://wemakezines.ning.com/group/singapore-zines-and-zinesters">Singapore Zines and Zine&hellip;</a></h3>
            <p class="xg_lightfont">5 members</p>
                    </div>
    </li>                </ul>
                            <ul class="clist">
                        <li class="xg_lightborder ">
        <div class="ib">
                        <a href="https://wemakezines.ning.com/group/fanzines"><img  src="https://api.ning.com/files/OjI8YqvZUaZPm*zjbKaYRFjccA27Rk-j-EJXa5Q1Rp-tpihA3GrSUbCriEBu8-YFRYCKXavtQpPcse2pUaRWd48mxsNkHgwk/slash.jpg?crop=1%3A1&amp;width=40" width="40" height="40" alt="FANZINES!" /></a>
        </div>
        <div class="tb">
            <h3><a href="https://wemakezines.ning.com/group/fanzines">FANZINES!</a></h3>
            <p class="xg_lightfont">117 members</p>
                    </div>
    </li>    <li class="xg_lightborder ">
        <div class="ib">
                        <a href="https://wemakezines.ning.com/group/occult-zines"><img  src="https://api.ning.com/files/mK50tPAXydXrFzWRal0FP7RRbMuwHnyIhPv4zmc1C0uSt3KBVjdCxJuSpXMNXfAaz7rrq6P8gzHKjA2M63js1GC7oIXSAD84/BlackCatPentagram.jpg?crop=1%3A1&amp;width=40" width="40" height="40" alt="Occult Zines" /></a>
        </div>
        <div class="tb">
            <h3><a href="https://wemakezines.ning.com/group/occult-zines">Occult Zines</a></h3>
            <p class="xg_lightfont">86 members</p>
                    </div>
    </li>                </ul>
                            <ul class="clist">
                        <li class="xg_lightborder last-child">
        <div class="ib">
                        <a href="https://wemakezines.ning.com/group/callforsubmissions"><img  src="https://api.ning.com/files/HTRNFz3QohJyIhTfMVp2PQoLc2PzPDMb-AgWyWkRX0w655pd*FsuUQH9j*jADjHmONDJqDS7Lm*G6xmGTN0X95E0sgjBXaqq/megaphonekidcropped.jpg?crop=1%3A1&amp;width=40" width="40" height="40" alt="Call For Submissions!" /></a>
        </div>
        <div class="tb">
            <h3><a href="https://wemakezines.ning.com/group/callforsubmissions">Call For Submissions!</a></h3>
            <p class="xg_lightfont">678 members</p>
                    </div>
    </li>                </ul>
                    </div>
                <div class="xg_module_foot">
                <ul>
                                            <li class="right"><a href="https://wemakezines.ning.com/groups">View All</a></li>
                                    </ul>
            </div>
        </div>
<div class="xg_module html_module module_text xg_reset" data-module_name="text"
        >
        <div class="xg_module_head"><h2>Want to advertise here?</h2></div>
        <div class="xg_module_body xg_user_generated">
            <p><strong>Ist&#160;preference&#160;given to distros and zines. <a target="_self" href="http://wemakezines.ning.com/notes/Ad_Space_Available_on_We_Make_Zines">Rates and details are here</a>.&#160;Limited space.&#160;Very Low Cost!</strong></p>
<p></p>
        </div>
        </div>
<div class="xg_module html_module module_text xg_reset" data-module_name="text"
        >
        <div class="xg_module_head"><h2>Please Support Our Sponsors</h2></div>
        <div class="xg_module_body xg_user_generated">
            <p><img src="http://api.ning.com:80/files/gD4bxxFch2gnhCyii5OGUlndVfrxQ-wSpWwQWU722Al0MLfGJWUlLf*9VmaLYo*2m2HFi*jgvwYogR*FJWOCw57*1XM8aaas/sponsortagredone2.png" width="170"  /></p>
        </div>
        </div>
<div class="xg_module html_module module_text xg_reset" data-module_name="text"
        >
        <div class="xg_module_head"><h2>SYNDICATED ZINE REVIEWS</h2></div>
        <div class="xg_module_body xg_user_generated">
            <p><a href="http://syndicatedzinereviews.blogspot.com/" target="_blank"><img src="http://api.ning.com:80/files/y7kCYIEatcnucHL0ePCPg4mqTqFOsGFE36fusJXwKoqvYDQJ1*KjEbDOLWLTSv*4Pvl5uOQWeZF73hKSa8CB*ia8L6w15cuY/syndicatedzinereviewsad.jpg" width="204" class="align-center"  /></a></p>
        </div>
        </div>
<div class="xg_module html_module module_text xg_reset" data-module_name="text"
        >
        <div class="xg_module_head"><h2>ZINE-O-MATIC</h2></div>
        <div class="xg_module_body xg_user_generated">
            <p><a href="http://www.zineomatic.com/" target="_blank"><img src="http://api.ning.com:80/files/eS95AuHvdPkBzfS*H8hIPEO3S5EvS25SgRYu7NWR*pbXlCmWUaQ3sHn3lh5puwdjtiqlRh1Uc3Ebf2FOuW-yA95DYObLPjxP/zineomaticad.gif" width="210" class="align-full"  /></a></p>
        </div>
        </div>
<div class="xg_module html_module module_text xg_reset" data-module_name="text"
        >
        <div class="xg_module_head"><h2>THE WORD DISTRIBUTION</h2></div>
        <div class="xg_module_body xg_user_generated">
            <p><a href="http://www.theworddistribution.com/" target="_blank"><img src="http://api.ning.com:80/files/eS95AuHvdPkmK1XdcH1kjCbNQLqxI7ygkZmUDKC7Cqqdqh7b3gWOKT*D6Kt*Sd80sn0IpjX2JwNSmAvD*0YbzdK4N2kBT16q/theworddistnewwebedited2.gif" width="210" class="align-full"  /></a></p>
        </div>
        </div>
<div class="xg_module html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <p><a href="http://wemakezines.ning.com/notes/Ad_Space_Available_on_We_Make_Zines?show=true" target="_self"><img src="http://api.ning.com/files/8W5ARlmXvRmjLTfHz4duFn7uGAn14rDrpjEyrSXz3Ltt0xNyM*Cn2dSZSDIZM8UmnQWzjMgVOVVpL7jKuY5djwKDw*2gQQmZ/youradhere.png?width=173" width="173" class="align-center"  /></a></p>
        </div>
        </div>
<div class="xg_module html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <p></p>
        </div>
        </div>
<div class="xg_module html_module module_text xg_reset" data-module_name="text"
        >
        <div class="xg_module_head"><h2>Download and Print WMZ Fliers</h2></div>
        <div class="xg_module_body xg_user_generated">
            <p><a href="http://wemakezines.ning.com/notes/We_Make_Zines_Flyer_-_Printable%2C_Take_to_Zine_Events" target="_self"><img src="http://api.ning.com:80/files/aF4MSt0XX0VATdigTLZ8rgPcmkw5KOYe4YKlGzJn1oL0WrUwd6NKbq3um7Qnt*UreX6IuqiD8W1KIFCMgN5kbKfRerCvDvYZ/WMZflier.jpg?width=220" width="220" class="align-full"  /></a></p>
        </div>
        </div>
<div class="xg_module html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <p>&#160;</p>
<p></p>
        </div>
        </div>
</div>
                    </div>
                </div>
            </div>
            <div id="xg_foot">
                <div id="xg_footcontent">
                    <div class="xj_foot_content"><p class="left">
    © 2017             &nbsp; Created by <a href="/profile/ponyboypress">Krissy Ponyboy Press</a>.            &nbsp;
    Powered by<a class="poweredBy-logo" href="https://www.ning.com/" rel="dofollow"><img class="poweredbylogo" width="87" height="15" src="https://static.ning.com/socialnetworkmain/widgets/index/gfx/Ning_MM_footer_blk@2x.png?xn_version=3605040243" title
="Ning Website Builder" alt="Website builder | Create website | Ning.com" target="_blank"></a>    </p>
    <p class="right xg_lightfont">
                    <a href="https://wemakezines.ning.com/main/embeddable/list">Badges</a> &nbsp;|&nbsp;
                        <a href="https://wemakezines.ning.com/main/authorization/signUp?target=https%3A%2F%2Fwemakezines.ning.com%2Fmain%2Findex%2Freport" dojoType="PromptToJoinLink" _joinPromptText="Please sign up or sign in to complete this step." _hasSignUp="true" _signInUrl="https://wemakezines.ning.com/main/authorization/signIn?target=https%3A%2F%2Fwemakezines.ning.com%2Fmain%2Findex%2Freport">Report an Issue</a> &nbsp;|&nbsp;
                        <a href="https://wemakezines.ning.com/main/authorization/termsOfService?previousUrl=https%3A%2F%2Fwemakezines.ning.com%2Fprofiles%2Fprofile%2Fshow%3Fid%3DBetsyLAmborn%26xg_source%3Dactivity">Terms of Service</a>
            </p>
</div>
                </div>
            </div>
			<div id="xg_ad_below_footer" class="xg_ad xj_ad_below_footer dy-displaynone">
				
			</div>
        </div>
    </div>
    <div class="xj_after_content"><div id="xj_baz17246" class="xg_theme"></div>
<div id="xg_overlay" style="display:none;">
<!--[if lte IE 6.5]><iframe></iframe><![endif]-->
</div>
<!--googleoff: all--><noscript>
	<style type="text/css" media="screen">
        #xg { position:relative;top:120px; }
        #xn_bar { top:120px; }
	</style>
	<div class="errordesc noscript">
		<div>
            <h3><strong>Hello, you need to enable JavaScript to use We Make Zines.</strong></h3>
            <p>Please check your browser settings or contact your system administrator.</p>
			<img src="/xn_resources/widgets/index/gfx/jstrk_off.gif" alt="" height="1" width="1" />
		</div>
	</div>
</noscript><!--googleon: all-->
<script>if(window.bzplcm)window.bzplcm.ts('jb')</script><script type="text/javascript" src="https://static.ning.com/socialnetworkmain/widgets/lib/core.min.js?xn_version=2503227258"></script>        <script>
            var sources = ["https:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.autoResize.js?xn_version=201704050041","https:\/\/www.google.com\/recaptcha\/api.js","https:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery-ui.min.js?xn_version=2186421962","https:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/modernizr\/modernizr.custom.js?xn_version=201704050041","https:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jstorage.min.js?xn_version=1968060033","https:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.jsonp.min.js?xn_version=1071124156","https:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/Base64.js?xn_version=201704050041","https:\/\/api.ning.com:\/files\/V4Pgei19OzzFAMSTjJHXNvQNZt*hmxTz*jSGxeqegzTYBazJb30BuRtxRzQrouemMByn5b45EEtCcRSIOtCNQT5D7FsHzKu2\/set_common_min.js?r=1488372612","https:\/\/api.ning.com:\/files\/-q6tvS*EPsKuSLmPISAHO5tO0mG6*B3kbxcI2fDVeTGQEakUoOKA-GHISqM3MaZEuSDnARIslPs791Kr1aEyKhM7R3TdauK-\/set_sidebar_u_min.js?r=1483433381","https:\/\/api.ning.com:\/files\/ZfW99-ElwA0fRXJ-V-*2cH6Zm7E*dpgqv8G179qkbduCWXM-Fv9t4nyatMLL56djvI*lHg6FeCegWcDjolm8S9GEVqnCOZBR\/set_profprofshow_u_min.js?r=1492756833"];
            var numSources = sources.length;
            var heads = document.getElementsByTagName('head');
            var node = heads.length > 0 ? heads[0] : document.body;
            var onloadFunctionsObj = {};

            var createScriptTagFunc = function(source) {
                var script = document.createElement('script');
                
                script.type = 'text/javascript';
                                var currentOnLoad = function() {xg._loader.onLoad(source);};
                if (script.readyState) { //for IE (including IE9)
                    script.onreadystatechange = function() {
                        if (script.readyState == 'complete' || script.readyState == 'loaded') {
                            script.onreadystatechange = null;
                            currentOnLoad();
                        }
                    }
                } else {
                   script.onerror = script.onload = currentOnLoad;
                }

                script.src = source;
                node.appendChild(script);
            };

            for (var i = 0; i < numSources; i++) {
                xg._loader.loading(sources[i]);
                createScriptTagFunc(sources[i]);
            }
        </script>
    <script type="text/javascript">
if (!ning._) {ning._ = {}}
ning._.compat = { encryptedToken: "<empty>" }
ning._.CurrentServerTime = "2017-04-27T19:51:12+00:00";
ning._.probableScreenName = "";
ning._.domains = {
    base: 'ning.com',
    ports: { http: '80', ssl: '443' }
};
ning.loader.version = '201704050041'; // DEP-9437:36967b6 33
djConfig.parseWidgets = false;
</script>
<script>if(window.bzplcm)window.bzplcm.ts('ja')</script><script>window.bzplcm.add({"app":"wemakezines","user":null,"l_t":"profiles","mcr":17,"mct":17});</script>    <script type="text/javascript">
        xg.token = '';
xg.canTweet = false;
xg.cdnHost = 'static.ning.com';
xg.version = '201704050041';
xg.useMultiCdn = true;
xg.staticRoot = 'socialnetworkmain';
xg.xnTrackHost = "coll.ning.com";
    xg.cdnDefaultPolicyHost = 'static';
    xg.cdnPolicy = [];
xg.global = xg.global || {};
xg.global.currentMozzle = 'profiles';
xg.global.userCanInvite = false;
xg.global.requestBase = '';
xg.global.locale = 'en_US';
xg.num_thousand_sep = ",";
xg.num_decimal_sep = ".";
(function() {
    dojo.addOnLoad(function() {
        if(window.bzplcm) { window.bzplcm.ts('hr'); window.bzplcm._profileSend(); }
            });
            xg._loader.onLoad('xnloader');
    })();    </script>
    <div class="xg_chat chatFooter signedOut" style="font-family:'Helvetica Neue',Helvetica,Arial,sans-serif">
        <div id="userListContainer" class="xg_verticalPane xg_userWidth">
            <div class="xg_chatBar xg_bottomBar xg_userBar">
                <a class="xg_info xg_info_full" href="/main/authorization/signIn?chat=true">Sign in to chat!</a>            </div>
        </div>
    </div>
<script type="text/javascript" src="https://static.ning.com/socialnetworkmain/widgets/lib/js/thrift/xn_track.min.js?xn_version=2965732102"></script>
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-1938195-2");
pageTracker._trackPageview();
</script><script>if(window.bzplcm)window.bzplcm.ts('he')</script>
</div>
</body>
</html>
