<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#">
<head data-layout-view="default" class="xj_layout_head">
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T5W4WQ');</script>
<!-- End Google Tag Manager -->
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <title>TraumaRama #1 - We Make Zines</title>
    <link rel="icon" href="/favicon.ico" type="image/x-icon" />
    <link rel="SHORTCUT ICON" href="/favicon.ico" type="image/x-icon" />
    <meta name="description" content="Hey so I made this new zine, TraumaRama #1. Here's the Etsy link, but let me know if you want to trade.
This is my first fancy colored cover. I'm really happy…" />
<meta name="title" content="TraumaRama #1" />
<meta property="og:type" content="website" />
<meta property="og:url" content="http://wemakezines.ning.com/profiles/blogs/traumarama-1" />
<meta property="og:title" content="TraumaRama #1" />
<link rel="image_src" href="http://api.ning.com:80/files/7gjKKn4oGHQ6kQVWUxtVswze84ywJvVP7V9RQqXFs9iUlEZey52fg9vQe*pRsQqobrhSeJ6XqPbDsMy8gGgeYKq7SIBOPXuE/traumarama1coveretsyphoto.jpg?width=750" />
<script type="text/javascript">
    djConfig = { baseScriptUri: 'http://wemakezines.ning.com/xn/static-6.11.8.1/js/dojo-0.3.1-ning/', isDebug: false }
ning = {"CurrentApp":{"premium":true,"iconUrl":"http:\/\/api.ning.com\/icons\/appatar\/2288844?default=2288844&width=64&height=64","url":"http:\/\/wemakezines.ning.com","domains":["wemakezines.com"],"online":true,"privateSource":true,"id":"wemakezines","appId":"2288844","description":"We Make Zines is an online community for zine makers and zine readers.","name":"We Make Zines","owner":"1x75sbbssz16d","createdDate":"2008-08-27T22:52:54.173Z","runOwnAds":false,"category":{"zines":null,"zine":null,"self-publishing":null,"art":null,"mail":null,"comics":null},"tags":["zines","zine","self-publishing","art","mail","comics"]},"CurrentProfile":null,"maxFileUploadSize":5};
        (function(){
            if (!window.ning) { return; }

            var age, gender, rand, obfuscated, combined;

            obfuscated = document.cookie.match(/xgdi=([^;]+)/);
            if (obfuscated) {
                var offset = 100000;
                obfuscated = parseInt(obfuscated[1]);
                rand = obfuscated / offset;
                combined = (obfuscated % offset) ^ rand;
                age = combined % 1000;
                gender = (combined / 1000) & 3;
                gender = (gender == 1 ? 'm' : gender == 2 ? 'f' : 0);
                ning.viewer = {"age":age,"gender":gender};
            }
        })();

        if (window.location.hash.indexOf('#!/') == 0) {
        window.location.replace(window.location.hash.substr(2));
    }
    window.xg = window.xg || {};
xg.captcha = {
    'shouldShow': false,
    'siteKey': '6Ldf3AoUAAAAALPgNx2gcXc8a_5XEcnNseR6WmsT'
};
xg.addOnRequire = function(f) { xg.addOnRequire.functions.push(f); };
xg.addOnRequire.functions = [];
xg.addOnFacebookLoad = function (f) { xg.addOnFacebookLoad.functions.push(f); };
xg.addOnFacebookLoad.functions = [];
xg._loader = {
    p: 0,
    loading: function(set) { this.p++; },
    onLoad: function(set) {
        this.p--;
        if (this.p == 0 && typeof(xg._loader.onDone) == 'function') {
            xg._loader.onDone();
        }
    }
};
xg._loader.loading('xnloader');
if (window.bzplcm) {
    window.bzplcm._profileCount = 0;
    window.bzplcm._profileSend = function() { if (window.bzplcm._profileCount++ == 1) window.bzplcm.send(); };
}
xg._loader.onDone = function() {
        if(window.bzplcm)window.bzplcm.start('ni');
        xg.shared.util.parseWidgets();    var addOnRequireFunctions = xg.addOnRequire.functions;
    xg.addOnRequire = function(f) { f(); };
    try {
        if (addOnRequireFunctions) { dojo.lang.forEach(addOnRequireFunctions, function(onRequire) { onRequire.apply(); }); }
    } catch (e) {
        if(window.bzplcm)window.bzplcm.ts('nx').send();
        throw e;
    }
    if(window.bzplcm) { window.bzplcm.stop('ni'); window.bzplcm._profileSend(); }
};
window.xn = { track: { _globals: { screen_name: null, subdomain: "wemakezines", is_owner: false, is_admin: false, is_member: false, join_date: 0, request_method: "GET", trace: "8d27d8ee-6cc3-4ef4-9cfb-3722251d34e0"}, event: function() {}, pageView: function() {}, registerCompletedFlow: function() {}, registerError: function() {}, timer: function() { return { lapTime: function() {} }; }, _trackingHost: "coll.ning.com", _jsDebug: false } };</script>
<meta name="medium" content="blog" /><link rel="alternate" type="application/atom+xml" title="Kari Tervo&#039;s Posts - We Make Zines" href="http://wemakezines.ning.com/profiles/blog/feed?user=2w8k4w89ev4ja&amp;xn_auth=no" /><link rel="alternate" type="application/atom+xml" title="Comments - TraumaRama #1 - We Make Zines" href="http://wemakezines.ning.com/profiles/comment/feed?attachedTo=2288844%3ABlogPost%3A460200&amp;xn_auth=no" />
<style type="text/css" media="screen,projection">
@import url(http://static.ning.com/socialnetworkmain/widgets/index/css/common-982.min.css?xn_version=3408449514);
@import url(http://static.ning.com/socialnetworkmain/widgets/profiles/css/component.min.css?xn_version=2871767745);

</style>

<style type="text/css" media="screen,projection">
@import url(http://api.ning.com:80/files/-q6tvS*EPsLexeCE6GTuratZOmb*IUXf1cP4i8XnIVmdozbm5mxYRbPuF3dtZKN0dAq1zgOQ-e9Nre1F8gYW0EII72mGSn4w/1248226154.css?xn_version=201701030711);

</style>

<style type="text/css" media="screen,projection">
@import url(http://api.ning.com:80/files/-q6tvS*EPsLYrC82ELfpeIBLUsDyIP*Wa0Kt8CJhJmj*Uu2YBQNqhPGpG1002DkcLLVLjpXX-zgyH7L*6HptDv32Ta4JpchH/1248225020.css?xn_version=201701030711);

</style>

<!--[if IE 6]>
    <link rel="stylesheet" type="text/css" href="http://static.ning.com/socialnetworkmain/widgets/index/css/common-ie6.min.css?xn_version=1394342931" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" href="http://static.ning.com/socialnetworkmain/widgets/index/css/common-ie7.css?xn_version=2712659298" />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wemakezines.ning.com/profiles/blog/rsd" />
<script type="text/javascript">(function(a,b){if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows (ce|phone)|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4)))window.location=b})(navigator.userAgent||navigator.vendor||window.opera,'http://wemakezines.ning.com/m/blogpost?id=2288844%3ABlogPost%3A460200');</script></head>
<body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T5W4WQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <div class="xj_before_content">        <div id="xn_bar">
            <div id="xn_bar_menu">
                <div id="xn_bar_menu_branding" >
                                    </div>

                <div id="xn_bar_menu_more">
                    <form id="xn_bar_menu_search" method="GET" action="http://wemakezines.ning.com/main/search/search">
                        <fieldset>
                            <input type="text" name="q" id="xn_bar_menu_search_query" value="Search We Make Zines" _hint="Search We Make Zines" accesskey="4" class="text xj_search_hint" />
                            <a id="xn_bar_menu_search_submit" href="#" onclick="document.getElementById('xn_bar_menu_search').submit();return false">Search</a>
                        </fieldset>
                    </form>
                </div>

                            <ul id="xn_bar_menu_tabs">
                                            <li><a href="http://wemakezines.ning.com/main/authorization/signUp?target=http%3A%2F%2Fwemakezines.ning.com%2Fprofiles%2Fblogs%2Ftraumarama-1">Sign Up</a></li>
                                                <li><a href="http://wemakezines.ning.com/main/authorization/signIn?target=http%3A%2F%2Fwemakezines.ning.com%2Fprofiles%2Fblogs%2Ftraumarama-1">Sign In</a></li>
                                    </ul>
                        </div>
        </div>
            <script src="http://www35.glam.com/gad/glamadapt_jsapi.act?afid=183770529"></script>
    <script>
        try {
            GlamCreateSlot("183770529", "728x90", "Ning_Top_Leaderboard");
            GlamSetSlotData("Ning_Top_Leaderboard", "ningid=2288844");
            GlamCreateSlot("183770529", "300x250", "Ning_Top_Right");
            GlamSetSlotData("Ning_Top_Right", "ningid=2288844");
            GlamTrack("183770529");
        } catch (e) {}
    </script>
    </div>
    <div class="xg_theme" data-layout-pack="brutus">
        <div id="xg_themebody">
            <div id="xg_ad_above_header" class="xg_ad xj_ad_above_header dy-displaynone">
                    
                </div>        
            <div id="xg_head">
                <div id="xg_masthead">
                    <h1 id="xg_sitename" class="xj_site_name"><a id="application_name_header_link" href="/">We Make Zines</a></h1>
                    <p id="xg_sitedesc" class="xj_site_desc">a place for zinesters - writers and readers</p>
                </div>
                <div id="xg_navigation" class="xj_navigation"><ul>
    <li id="xg_tab_main" class="xg_subtab"><a href="/"><span>Main</span></a></li><li id="xg_tab_profile" class="xg_subtab"><a href="/profiles"><span>My Page</span></a></li><li id="xg_tab_members" class="xg_subtab"><a href="/profiles/members/"><span>Members</span></a></li><li id="xg_tab_events" class="xg_subtab"><a href="/events"><span>Events</span></a></li><li id="xg_tab_forum" class="xg_subtab"><a href="/forum"><span>Forum</span></a></li><li id="xg_tab_groups" class="xg_subtab"><a href="/groups"><span>Groups</span></a></li><li id="xg_tab_photo" class="xg_subtab"><a href="/photo"><span>Photos</span></a></li><li id="xg_tab_blogs" class="xg_subtab this"><a href="/profiles/blog/list"><span>Blogs</span></a></li><li id="xg_tab_chat" class="xg_subtab"><a href="/chat"><span>Chat</span></a></li><li id="xg_tab_video" class="xg_subtab"><a href="/video"><span>Videos</span></a></li></ul>
</div>
            </div>
            <div id="xg_ad_below_header" class="xg_ad xj_ad_below_header dy-displaynone">
                        
                    </div>
            <div id="xg" class="xg_widget_profiles xg_widget_profiles_blog xg_widget_profiles_blog_show">
            	 
                <div id="xg_body">
                   
                    <div class="xj_notifications"></div>
                    <div class="xg_column xg_span-16" id="column1">
                        <div id="xg_canvas" class="xj_canvas">
                            <ul class="navigation easyclear"><li><a href="http://wemakezines.ning.com/profiles/blog/list">All Blog Posts</a></li><li><a href="http://wemakezines.ning.com/profiles/blog/list?my=1">My Blog</a></li><li class="right  xg_lightborder navbutton"><a href="http://wemakezines.ning.com/profiles/blog/new" class="xg_sprite xg_sprite-add">Add</a></li></ul>
<div class="xg_module xg_blog xg_blog_detail xg_blog_mypage xg_module_with_dialog">
        <div class="xg_headline xg_headline-img xg_headline-2l">
    <div class="ib"><span class="xg_avatar"><a class="fn url" href="http://wemakezines.ning.com/profile/KariTervo"  title="Kari Tervo"><span class="dy-avatar dy-avatar-64 "><img  class="photo photo" src="http://api.ning.com:80/files/ZU3paCOb3imx-TW0RhJZNyv3LeP97-bpPU8yY1Wcu7*e*BdIL5oSflsxBlr5c4hidB*au8GIbk-SQrR9Bc6iISVitj*IaDTt/1033910271.jpeg?xgip=2%3A130%3A960%3A960%3B%3B&amp;width=64&amp;height=64&amp;crop=1%3A1" alt="" /></span></a></span></div>
<div class="tb"><h1>TraumaRama #1</h1>
        <ul class="navigation byline">
            <li><a class="nolink">Posted by </a><a href="/profile/KariTervo">Kari Tervo</a><a class="nolink"> on January 7, 2017 at 4:14pm</a></li>
            <li><a class="xg_sprite xg_sprite-view" href="http://wemakezines.ning.com/profiles/blog/list?user=2w8k4w89ev4ja">View Blog</a></li>
        </ul>
    </div>
</div>
    <div class="xg_module_body">
        <div class="postbody">
                    <div class="xg_user_generated">
                <p>Hey so I made this new zine, TraumaRama #1. Here's the Etsy link, but let me know if you want to trade.</p>
<p>This is my first fancy colored cover. I'm really happy about it!</p>
<p>Here's the description:</p>
<p>Post-Traumatic Stress Disorder (PTSD) can be a difficult disorder to manage. Not only do people with PTSD have to cope with the emotional aftermath of trauma, there is significant societal stigma regarding mental illness. In TraumaRama #1, Kari Tervo aims to end the stigma and educate people about PTSD with accounts both honest and academic. She re-frames PSTD symptoms in a positive light, discusses why people with PTSD might be reluctant to discuss their experiences, and explains why psychological science says that campus "trigger warnings" are a bad idea. A presentation of crisis resources and coping skills round out the initial volume of this new zine series, which aims to be part memoir and part educational and support resource.</p>
<p>Let's trade, or buy it on Etsy at Sweet Mayhem Zinery: <a href="https://www.etsy.com/listing/503755069/traumarama-1-zine?ref=listing-shop-header-1">https://www.etsy.com/listing/503755069/traumarama-1-zine?ref=listin...</a><a href="http://api.ning.com:80/files/7gjKKn4oGHQ6kQVWUxtVswze84ywJvVP7V9RQqXFs9iUlEZey52fg9vQe*pRsQqobrhSeJ6XqPbDsMy8gGgeYKq7SIBOPXuE/traumarama1coveretsyphoto.jpg" target="_self"><img src="http://api.ning.com:80/files/7gjKKn4oGHQ6kQVWUxtVswze84ywJvVP7V9RQqXFs9iUlEZey52fg9vQe*pRsQqobrhSeJ6XqPbDsMy8gGgeYKq7SIBOPXuE/traumarama1coveretsyphoto.jpg?width=750" width="750" class="align-full"/></a></p>            </div>
        </div>
        <div class="left-panel">
                          <script>xg.addOnRequire(function () { xg.post('/main/viewcount/update?xn_out=json', {key: '2288844:BlogPost:460200', x: '3a2889a'}); });</script>                <p class="small dy-clear view-count-container">
    <span class="view-count-label">Views:</span> <span class="view-count">2</span></p>

                            <p class="small object-detail" id="tagsList" style="display:none">Tags:<br/></p>
            <div class="likebox likebox-ning">
    <div class="ning-like">
                <div class="xg_lightborder like-button like-button-3">
            <a data-content-id="2288844:BlogPost:460200"
                        data-content-type="BlogPost"
                        data-sign-up-url="http://wemakezines.ning.com/main/authorization/signUp?target=http%3A%2F%2Fwemakezines.ning.com%2Fprofiles%2Fblogs%2Ftraumarama-1"
                        data-like-url="/main/like/like"
                        data-unlike-url="/main/like/unlike"
                        data-page-type="detail" class="xg_sprite" href="#">
                Like            </a>
        </div>
                <div class="like-count dy-displaynone">
            <a href="#" class="view-liked" _id="2288844:BlogPost:460200">0 members like this</a>
        </div>
    </div>
</div>
<p class="share-links clear"><a class="xg_sprite xg_sprite-share" href="http://wemakezines.ning.com/main/sharing/share?id=2288844%253ABlogPost%253A460200">Share</a>            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
                    <span class="xg_tweet">
        <a href="https://twitter.com/share" class="post_to_twitter twitter-share-button" target="_blank"
            data-text="Checking out &quot;TraumaRama #1&quot; on We Make Zines:" data-url="http://wemakezines.ning.com/profiles/blogs/traumarama-1" data-count="none" data-dnt="true">Tweet</a>
        </span>
                <a class="post_to_facebook xj_post_to_facebook" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwemakezines.ning.com%2Fprofiles%2Fblogs%2Ftraumarama-1%3Fxg_source%3Dfacebookshare&amp;t=" _url="http://wemakezines.ning.com/profiles/blogs/traumarama-1?xg_source=facebookshare" _title="" _log="{&quot;module&quot;:&quot;profiles&quot;,&quot;page&quot;:&quot;blog&quot;,&quot;action&quot;:&quot;show&quot;}">Facebook</a>
    </p>        </div>
                    <ul class="pagination smallpagination">
                            <li class="left"><a href="http://wemakezines.ning.com/profiles/blogs/to-everyone-who-has-sent-me-mail-and-i-have-not-responded" title="To Everyone Who Has Sent Me Mail, And I Have Not Responded">&lt; Previous Post</a></li>                         </ul>
            </div>
</div>

        <div class="xg_module">
                                        <div class="xg_module_body">
                    <p id="add-comment">Comment</p>
                                            <div class="comment-join">
                            <h3>You need to be a member of We Make Zines to add comments!</h3>
                                                <p><a href="http://wemakezines.ning.com/main/authorization/signUp?target=http%3A%2F%2Fwemakezines.ning.com%2Fprofiles%2Fblogs%2Ftraumarama-1">Join We Make Zines</a></p>
                                                </div>
                                                        </div>
                    <div class="xg_module_body" id="comments" style="display: none" _numComments="0" _scrollTo="">
                    </div>
                    <div class="xg_module_foot" id="xj_comments_footer" style="display:none">
                                            <p class="left">
                            <a class="xg_icon xg_icon-rss" href="http://wemakezines.ning.com/profiles/comment/feed?attachedTo=2288844%3ABlogPost%3A460200&amp;xn_auth=no">RSS</a>
                        </p>
                                    </div>
                    </div>
    
      <input type="hidden" id="incrementViewCountEndpoint" value="http://wemakezines.ning.com/profiles/blog/incrementViewCount?id=2288844%3ABlogPost%3A460200&amp;xn_out=json" />

                        </div>
                    </div>
                    <div class="xg_column xg_span-5 xg_last" id="column2">
                        <div class="xj_user_info">    <div class="xg_module" id="xg_module_account">
        <div class="xg_module_body xg_signup xg_lightborder">
            <p>Welcome to<br />We Make Zines</p>
                        <p class="last-child"><big><strong><a href="http://wemakezines.ning.com/main/authorization/signUp?target=http%3A%2F%2Fwemakezines.ning.com%2Fprofiles%2Fblogs%2Ftraumarama-1">Sign Up</a></strong></big><br/>or <a href="http://wemakezines.ning.com/main/authorization/signIn?target=http%3A%2F%2Fwemakezines.ning.com%2Fprofiles%2Fblogs%2Ftraumarama-1" style="white-space:nowrap">Sign In</a></p>
                    </div>
    </div>
</div>
                        <div class="xj_sidebar_content"><div class="xg_module module_groups">
    <div class="xg_module_head">
        <h2>Groups</h2>
    </div>
            <div class="xg_module_body body_list">
                            <ul class="clist">
                        <li class="xg_lightborder ">
        <div class="ib">
                        <a href="http://wemakezines.ning.com/group/mentalhealthzines"><img  src="http://api.ning.com/files/D7eiuhAi-XW-40WdOtErQqXDsT15qvBftTFZMLkOrNm-F79wt6C3im4uUBfON0iQTJWUXjfy4OsvZC88RaoBoIY69shxw3nS/girls.jpg?crop=1%3A1&amp;width=40" width="40" height="40" alt="Mental Health Zines" /></a>
        </div>
        <div class="tb">
            <h3><a href="http://wemakezines.ning.com/group/mentalhealthzines">Mental Health Zines</a></h3>
            <p class="xg_lightfont">319 members</p>
                    </div>
    </li>    <li class="xg_lightborder ">
        <div class="ib">
                        <a href="http://wemakezines.ning.com/group/poetryzines"><img  src="http://api.ning.com/files/CE4srWD*11bxnIb6KAUg-3i4lSGb6s24OuwyOhwi9oGgN-uAAso86Gx7Et6u8B2b21YYCZUoBbi1CV*S2qAUR27DDecc3txH/IMG_0316.JPG?crop=1%3A1&amp;width=40" width="40" height="40" alt="Poetry Zines" /></a>
        </div>
        <div class="tb">
            <h3><a href="http://wemakezines.ning.com/group/poetryzines">Poetry Zines</a></h3>
            <p class="xg_lightfont">205 members</p>
                    </div>
    </li>                </ul>
                            <ul class="clist">
                        <li class="xg_lightborder ">
        <div class="ib">
                        <a href="http://wemakezines.ning.com/group/callforsubmissions"><img  src="http://api.ning.com/files/HTRNFz3QohJyIhTfMVp2PQoLc2PzPDMb-AgWyWkRX0w655pd*FsuUQH9j*jADjHmONDJqDS7Lm*G6xmGTN0X95E0sgjBXaqq/megaphonekidcropped.jpg?crop=1%3A1&amp;width=40" width="40" height="40" alt="Call For Submissions!" /></a>
        </div>
        <div class="tb">
            <h3><a href="http://wemakezines.ning.com/group/callforsubmissions">Call For Submissions!</a></h3>
            <p class="xg_lightfont">661 members</p>
                    </div>
    </li>    <li class="xg_lightborder ">
        <div class="ib">
                        <a href="http://wemakezines.ning.com/group/californiazinesters"><img  src="http://api.ning.com/files/qdXv01vibkVlkkna32d2yk7tvyikRKPCLJb9nldaK8PlemGdHOYX0SCQYS9C2Czq3UoVowD7k88iWIBOC*J2iKBAATpzMeTf/750pxFlag_of_California_svg.png?crop=1%3A1&amp;width=40" width="40" height="40" alt="CALIFORNIA ZINESTERS" /></a>
        </div>
        <div class="tb">
            <h3><a href="http://wemakezines.ning.com/group/californiazinesters">CALIFORNIA ZINESTERS</a></h3>
            <p class="xg_lightfont">99 members</p>
                    </div>
    </li>                </ul>
                            <ul class="clist">
                        <li class="xg_lightborder last-child">
        <div class="ib">
                        <a href="http://wemakezines.ning.com/group/tradezineswithme"><img  src="http://api.ning.com/files/zYK-S1K2qj4BLRo0I*i8bno5eZOEqPGE*Xdces-DMeUBy44mFpoVP450CaHVBSI-v03lFwmQMQ3abr4CiIgTV5GDCFPsuIPR/zinepic.jpg?crop=1%3A1&amp;width=40" width="40" height="40" alt="Trade zines with me" /></a>
        </div>
        <div class="tb">
            <h3><a href="http://wemakezines.ning.com/group/tradezineswithme">Trade zines with me</a></h3>
            <p class="xg_lightfont">347 members</p>
                    </div>
    </li>                </ul>
                    </div>
                <div class="xg_module_foot">
                <ul>
                                            <li class="right"><a href="http://wemakezines.ning.com/groups">View All</a></li>
                                    </ul>
            </div>
        </div>
<div class="xg_module html_module module_text xg_reset" data-module_name="text"
        >
        <div class="xg_module_head"><h2>Want to advertise here?</h2></div>
        <div class="xg_module_body xg_user_generated">
            <p><strong>Ist&#160;preference&#160;given to distros and zines. <a target="_self" href="http://wemakezines.ning.com/notes/Ad_Space_Available_on_We_Make_Zines">Rates and details are here</a>.&#160;Limited space.&#160;Very Low Cost!</strong></p>
<p></p>
        </div>
        </div>
<div class="xg_module html_module module_text xg_reset" data-module_name="text"
        >
        <div class="xg_module_head"><h2>Please Support Our Sponsors</h2></div>
        <div class="xg_module_body xg_user_generated">
            <p><img src="http://api.ning.com:80/files/gD4bxxFch2gnhCyii5OGUlndVfrxQ-wSpWwQWU722Al0MLfGJWUlLf*9VmaLYo*2m2HFi*jgvwYogR*FJWOCw57*1XM8aaas/sponsortagredone2.png" width="170"  /></p>
        </div>
        </div>
<div class="xg_module html_module module_text xg_reset" data-module_name="text"
        >
        <div class="xg_module_head"><h2>SYNDICATED ZINE REVIEWS</h2></div>
        <div class="xg_module_body xg_user_generated">
            <p><a href="http://syndicatedzinereviews.blogspot.com/" target="_blank"><img src="http://api.ning.com:80/files/y7kCYIEatcnucHL0ePCPg4mqTqFOsGFE36fusJXwKoqvYDQJ1*KjEbDOLWLTSv*4Pvl5uOQWeZF73hKSa8CB*ia8L6w15cuY/syndicatedzinereviewsad.jpg" width="204" class="align-center"  /></a></p>
        </div>
        </div>
<div class="xg_module html_module module_text xg_reset" data-module_name="text"
        >
        <div class="xg_module_head"><h2>ZINE-O-MATIC</h2></div>
        <div class="xg_module_body xg_user_generated">
            <p><a href="http://www.zineomatic.com/" target="_blank"><img src="http://api.ning.com:80/files/eS95AuHvdPkBzfS*H8hIPEO3S5EvS25SgRYu7NWR*pbXlCmWUaQ3sHn3lh5puwdjtiqlRh1Uc3Ebf2FOuW-yA95DYObLPjxP/zineomaticad.gif" width="210" class="align-full"  /></a></p>
        </div>
        </div>
<div class="xg_module html_module module_text xg_reset" data-module_name="text"
        >
        <div class="xg_module_head"><h2>THE WORD DISTRIBUTION</h2></div>
        <div class="xg_module_body xg_user_generated">
            <p><a href="http://www.theworddistribution.com/" target="_blank"><img src="http://api.ning.com:80/files/eS95AuHvdPkmK1XdcH1kjCbNQLqxI7ygkZmUDKC7Cqqdqh7b3gWOKT*D6Kt*Sd80sn0IpjX2JwNSmAvD*0YbzdK4N2kBT16q/theworddistnewwebedited2.gif" width="210" class="align-full"  /></a></p>
        </div>
        </div>
<div class="xg_module html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <p><a href="http://wemakezines.ning.com/notes/Ad_Space_Available_on_We_Make_Zines?show=true" target="_self"><img src="http://api.ning.com/files/8W5ARlmXvRmjLTfHz4duFn7uGAn14rDrpjEyrSXz3Ltt0xNyM*Cn2dSZSDIZM8UmnQWzjMgVOVVpL7jKuY5djwKDw*2gQQmZ/youradhere.png?width=173" width="173" class="align-center"  /></a></p>
        </div>
        </div>
<div class="xg_module html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <p></p>
        </div>
        </div>
<div class="xg_module html_module module_text xg_reset" data-module_name="text"
        >
        <div class="xg_module_head"><h2>Download and Print WMZ Fliers</h2></div>
        <div class="xg_module_body xg_user_generated">
            <p><a href="http://wemakezines.ning.com/notes/We_Make_Zines_Flyer_-_Printable%2C_Take_to_Zine_Events" target="_self"><img src="http://api.ning.com:80/files/aF4MSt0XX0VATdigTLZ8rgPcmkw5KOYe4YKlGzJn1oL0WrUwd6NKbq3um7Qnt*UreX6IuqiD8W1KIFCMgN5kbKfRerCvDvYZ/WMZflier.jpg?width=220" width="220" class="align-full"  /></a></p>
        </div>
        </div>
<div class="xg_module html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <p>&#160;</p>
<p></p>
        </div>
        </div>
</div>
                    </div>
                </div>
            </div>
            <div id="xg_foot">
                <div id="xg_footcontent">
                    <div class="xj_foot_content"><p class="left">
    © 2017             &nbsp; Created by <a href="/profile/ponyboypress">Krissy Ponyboy Press</a>.            &nbsp;
    Powered by<a href="http://www.ning.com/"><img width="87" height="15" src="http://static.ning.com/socialnetworkmain/widgets/index/gfx/Ning_MM_footer_blk@2x.png?xn_version=3220097256" alt="Ning" class="poweredbylogo" /></a>
    </p>
    <p class="right xg_lightfont">
                    <a href="http://wemakezines.ning.com/main/embeddable/list">Badges</a> &nbsp;|&nbsp;
                        <a href="http://wemakezines.ning.com/main/authorization/signUp?target=http%3A%2F%2Fwemakezines.ning.com%2Fmain%2Findex%2Freport" dojoType="PromptToJoinLink" _joinPromptText="Please sign up or sign in to complete this step." _hasSignUp="true" _signInUrl="http://wemakezines.ning.com/main/authorization/signIn?target=http%3A%2F%2Fwemakezines.ning.com%2Fmain%2Findex%2Freport">Report an Issue</a> &nbsp;|&nbsp;
                        <a href="http://wemakezines.ning.com/main/authorization/termsOfService?previousUrl=http%3A%2F%2Fwemakezines.ning.com%2Fprofiles%2Fblogs%2Ftraumarama-1">Terms of Service</a>
            </p>
</div>
                </div>
            </div>
			<div id="xg_ad_below_footer" class="xg_ad xj_ad_below_footer dy-displaynone">
				
			</div>
        </div>
    </div>
    <div class="xj_after_content"><div id="xj_baz17246" class="xg_theme"></div>
<div id="xg_overlay" style="display:none;">
<!--[if lte IE 6.5]><iframe></iframe><![endif]-->
</div>
<!--googleoff: all--><noscript>
	<style type="text/css" media="screen">
        #xg { position:relative;top:120px; }
        #xn_bar { top:120px; }
	</style>
	<div class="errordesc noscript">
		<div>
            <h3><strong>Hello, you need to enable JavaScript to use We Make Zines.</strong></h3>
            <p>Please check your browser settings or contact your system administrator.</p>
			<img src="/xn_resources/widgets/index/gfx/jstrk_off.gif" alt="" height="1" width="1" />
		</div>
	</div>
</noscript><!--googleon: all-->
<script type="text/javascript" src="http://static.ning.com/socialnetworkmain/widgets/lib/core.min.js?xn_version=2765273374"></script>        <script>
            var sources = ["http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery-ui.min.js?xn_version=2186421962","http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/modernizr\/modernizr.custom.js?xn_version=201701030711","http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jstorage.min.js?xn_version=1968060033","http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.autoResize.js?xn_version=201701030711","http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.jsonp.min.js?xn_version=1071124156","http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/Base64.js?xn_version=201701030711","http:\/\/api.ning.com:80\/files\/-q6tvS*EPsI2GqaXOX7u6x99U6*OXxDxp1jdnhflLutzFTzvvZD-jf0MLIE7ye59ZUdykGbHrr2f3G4Et3xt-LehY7DCBMeV\/set_common_min.js?r=1483433017","http:\/\/api.ning.com:80\/files\/-q6tvS*EPsJkWLcK95gCIpqqff-Mvhr3WL-CysqsxnHOCyN7-gUiPC1HOyFulEX5FGfOrJgf8i7FFnf-IlDE22vPQ-fMetTr\/set_shared_c0_min.js?r=1483433031","http:\/\/api.ning.com:80\/files\/-q6tvS*EPsKuSLmPISAHO5tO0mG6*B3kbxcI2fDVeTGQEakUoOKA-GHISqM3MaZEuSDnARIslPs791Kr1aEyKhM7R3TdauK-\/set_sidebar_u_min.js?r=1483433381"];
            var numSources = sources.length;
            var heads = document.getElementsByTagName('head');
            var node = heads.length > 0 ? heads[0] : document.body;
            var onloadFunctionsObj = {};

            var createScriptTagFunc = function(source) {
                var script = document.createElement('script');
                
                script.type = 'text/javascript';
                                var currentOnLoad = function() {xg._loader.onLoad(source);};
                if (script.readyState) { //for IE (including IE9)
                    script.onreadystatechange = function() {
                        if (script.readyState == 'complete' || script.readyState == 'loaded') {
                            script.onreadystatechange = null;
                            currentOnLoad();
                        }
                    }
                } else {
                   script.onerror = script.onload = currentOnLoad;
                }

                script.src = source;
                node.appendChild(script);
            };

            for (var i = 0; i < numSources; i++) {
                xg._loader.loading(sources[i]);
                createScriptTagFunc(sources[i]);
            }
        </script>
    <script type="text/javascript">
if (!ning._) {ning._ = {}}
ning._.compat = { encryptedToken: "<empty>" }
ning._.CurrentServerTime = "2017-01-07T23:22:10+00:00";
ning._.probableScreenName = "";
ning._.domains = {
    base: 'ning.com',
    ports: { http: '80', ssl: '443' }
};
ning.loader.version = '201701030711'; // DEP-9344:ac790fd 33
djConfig.parseWidgets = false;
</script>
    <script type="text/javascript">
        xg.token = '';
xg.canTweet = false;
xg.cdnHost = 'static.ning.com';
xg.version = '201701030711';
xg.useMultiCdn = true;
xg.staticRoot = 'socialnetworkmain';
xg.xnTrackHost = "coll.ning.com";
    xg.cdnDefaultPolicyHost = 'static';
    xg.cdnPolicy = [];
xg.global = xg.global || {};
xg.global.currentMozzle = 'profiles';
xg.global.userCanInvite = false;
xg.global.requestBase = '';
xg.global.locale = 'en_US';
xg.num_thousand_sep = ",";
xg.num_decimal_sep = ".";
(function() {
    dojo.addOnLoad(function() {
        if(window.bzplcm) { window.bzplcm.ts('hr'); window.bzplcm._profileSend(); }
            });
            ning.loader.require('xg.profiles.blog.show', 'xg.index.like.likeButton', 'xg.shared.PostToFacebookLink', function() { xg._loader.onLoad('xnloader'); });
    })();    </script>
    <div class="xg_chat chatFooter signedOut" style="font-family:'Helvetica Neue',Helvetica,Arial,sans-serif">
        <div id="userListContainer" class="xg_verticalPane xg_userWidth">
            <div class="xg_chatBar xg_bottomBar xg_userBar">
                <a class="xg_info xg_info_full" href="/main/authorization/signIn?chat=true">Sign in to chat!</a>            </div>
        </div>
    </div>
<script type="text/javascript" src="http://static.ning.com/socialnetworkmain/widgets/lib/js/thrift/xn_track.min.js?xn_version=2965732102"></script>
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-1938195-2");
pageTracker._trackPageview();
</script>
</div>
</body>
</html>
